Getting Disconnected

General support for forums and technical issues.
Forum rules
This forum is not for reporting in-game bugs/issues. Please use the in-game ticketing system to submit bug reports.
Post Reply
User avatar
paladiam
Posts: 3
Joined: 2 months ago

Getting Disconnected

Post by paladiam » 2 months ago

Hello everyone,

I am new to the server and I keep getting disconnected during the game, couldnt find a reason why, my latency is fine (170, I live in Brazil and for experience thats better then blizz for me), my internet is not slow, game is running perfectly (no crash), have only 1 addon for now so memory is fine (but it did happen when I had none).

I already tried to deleted the WDB folder, to delete de config.wtf file, server is set as instructed on site, really dont know what else to do.

Going to download a new client from a link was passed to me on discord but really dont know if its gonna solve the problem.

Anyone got any other possible solution or idea of what might be happening?

User avatar
Ramses
Site Admin
Posts: 70
Joined: 11 months ago
Location: GM Island
Contact:

Post by Ramses » 2 months ago

It very well could be a corrupted or altered client that is causing you the disconnects.

User avatar
paladiam
Posts: 3
Joined: 2 months ago

Post by paladiam » 2 months ago

Couldnt download it last night, gonna try it again, anyone got a link to another good client to download? I used the one o the site!

User avatar
paladiam
Posts: 3
Joined: 2 months ago

Post by paladiam » 2 months ago

The new client didn´t solve the problem, I have avast for antivirus and gonna try turning it off, any other ideas?

Post Reply